会計ソフトの応研株式会社 このウィンドウを閉じる
応研「大臣シリーズ」データベース対応状況 〈スタンドアロン、ピア・ツー・ピア〉
−データベース対応状況−
初期バンドル
データベース
SQL 2014
Express Edition
SQL 2012
Express Edition
SQL 2008 R2
Express Edition
SQL 2008
Express Edition
大臣NX
シリーズ
2008/
2008 R2/2014
※1,2
※3 ※4 ※5

大臣シリーズを「SQL2000(MSDE2000)」で運用中の皆様へ

2013年4月をもってマイクロソフトSQL2000(MSDE2000)の延長サポートが終了します。
SQL2000(MSDE2000)またはそれ以前のデータベースで大臣シリーズを運用中の場合、データベースの入れ替えが必要となります。

詳しくはこちらをご覧ください

※1 OSがWindows2000の場合はMSDE2000またはSQL2005 Express Editionが必要です。
※2 2008 R2をバンドルする製品はそれぞれ下記以降のバージョンとなります。
   大蔵(1.53〜)/医療(1.47〜)/建設(1.57〜)/個別原価(1.57〜)/福祉(2.00〜)/公益(2.00〜)/
   販売(2.02〜)/給与(2.10〜)/就業(1.00〜)/顧客(2.20〜)/人事(1.70〜)
   Windows 10対応バージョン以降はSQL2014をバンドルしています。
※3 対応バージョンはこちら
※4 対応バージョンはこちら
※5 対応バージョン/バンドル製品の出荷状況はこちら
●SQL2014 Express Edition:Windows Vista SP2〜 / Windows 7 SP1〜で対応
●SQL2012 Express Edition:Windows Vista SP2〜 / Windows 7 SP1〜で対応
●SQL2008 R2 Express Edition:Windows XP SP3〜で対応
●SQL2008 R2 Express Edition:Windows Vista SP2〜で対応
●SQL2008 Express Edition:Windows XP SP2〜で対応
●SQL2005 Express Edition:Windows XP SP2〜で対応/Windows2000 SP4〜で対応
  <LANPACK対応状況>
COPYRIGHT OHKEN Corporation ALL RIGHTS RESERVED.